
      EDITING IMAGES IN PHOTOSHOP   

Access and facilities:  
You can use the lab any time that the building is open and a class is not in session
- building hours are: M - Th: 7AM - 10PM; Fri and Sat: 7AM - 6PM; and Sun: 8AM - 7PM 
- a schedule of when the lab is available and when itʼs reserved specifically for 
" photography is posted on the bulletin board  
" " - it will also be E-mailed to you so you can download it to your phone
- generally speaking, 7 -11AM during the week, and weekends anytime, are good times

using Macs: 
Logging in on Macs:
Note: if the computer is shut off, turn on by pressing button on back of machine
" " - it will take a few minutes for the desktop to set up

1. the initial log-in window sometimes has only 'LeMoyne College' as an option.
" - to make ʻOtherʼ option visible, try double clicking ʻLe Moyne Collegeʼ option or just 
" " be patient and wait a minute or so 

2. if you get a Keychain prompt, choose ʻContinue log inʼ
" - if you get a window saying: Message agent wants to use log-in keychain, weʼll 
" " discuss this in class

3. check screen brightness by pressing the F1 and F2 keys in top left corner of 
" keyboard: indicator should be in middle

Note: if there are technical problems on computer youʼre using:
" - use another machine; please leave note describing problem

Opening Photoshop Creative Cloud (PS CC):
- we are now using Photoshop Creative Cloud, not Photoshop CS 5.5
" " - icon for PS CC is black; it will either be on your dock or in the Applications folder
" " - to find it in the Applications folder, open ʻAdobe Photoshop CC 2014ʼ folder
" " - to place it on the dock, drag the icon from the Applications folder to your dock



Calibrating monitors at beginning of semester:
- click on Apple icon in upper right corner of screen
- open System Preferences > Displays > Color > Calibrate, then follow directions

Accessing image files from USB flash-drive:
- insert flash-drive in USB port on back of computer, near bottom, or on keyboard

- icon for flash drive will appear on desktop
" - if no icon appears, click on Computer and locate it there

- open Photoshop; then choose File > Browse in Bridge
" " - in window that opens, click on Computer, on left side
" " - your flash drive icon should be displayed
" " - open your image folder; you will see thumbnails of all images
" " (when you are done, drag your flash drive icon to Trash icon on lower right of 
" screen)

Note: do NOT insert your camera memory card into the computer
- working from your memory card causes problems when you put memory card back in 
" camera
- printing from files on memory card can cause error messages on the printers

Deleting files and folders:
- simply drag that file or folder to the trash icon at the bottom of your screen

Logging off:
- log off as your name
- do not shut the computer down 

EDITING YOUR IMAGE 
Free image-editing software, if you need to work at home: 
- pixlr.com: an excellent on-line editor that includes layers
- look at techradar.com: 10 best image-editing programs

good tutorials on youtube for anything you want to do in Photoshop



other editing programs on-line: lunapic.com, photobucket.com
- these programs are usually simplistic and gimmicky, and donʼt allow you to learn the 
" step-by-step process of image editing and in doing so, limit your creativity and your 
" options
- Photoshop editing methods described here are easy to learn and allow much more  
" flexibility

Using Photoshop
1. To access your files directly from your flash drive:
" - insert flash drive in USB port on back of computer, near bottom, or on keyboard
" " - icon for flash drive will appear on desktop

" - open Photoshop; then choose File > Browse in Bridge
" " - in window that opens, click on Computer, on left side
" " - your flash drive icon should be displayed
" " - open your image folder; you will see thumbnails of all images
" " - open your chosen image

2. next, save a version of your image that you will be editing
" - this leaves an unedited version of your file available for future use
" - under File, choose Save As
" - in window that appears:
" " " - give file a name
" " " - under Format, choose PSD (Photoshop) or JPEG 
" " "       - if save as JPEG, in JPEG options window, for ʻQualityʼ choose ʻ12ʼ
" " " - navigate to your flash drive and save your file here

3. B&W classes only: to convert your file from color to black and white, choose: 
" - Image > Adjustments > Black and White; use the default setting here

4. you now need to resize your image – remember to DE-SELECT RESAMPLE
! - printer paper is 8 1/2 x 11” and image size should be at least 3/4” smaller than 
" " printer paper
" - choose Image > Size:
" " " - in window, deselect Resample Image, if it is selected, at bottom left of window
" " " - to right of Width and Height, make sure ʻinchesʼ has been 



" " " - under Document Size, make sure ʻinchesʼ has been chosen"
" " " - set longer dimension of your image to 10.2 ”
" " " - shorter dimension will be set automatically
" " "     - if you are using a 3:2 format, other side will be about 6.7” 
" " "     - if you are using a 4:3 format, other side will be about 7.5”
" " " - after re-sizing, Resolution should be at least 200PPI
"
" - to fit your image to the screen, on top menu bar, you can choose View > Fit on 
" " Screen"

Using the toolbox:!! ! ! ! ! ! ! !
" 1. Toolbox - located at left side of screen
" " - icons indicate different image editing tools
" " - pass mouse over icon to show name of tool
" " - click on icon to open Options Bar, which is displayed on top of screen
" " - to show alternate tools (if there are any), click on icon and hold down
" " - Options Bar describes choices with specific tool

" 2. Menu bar on top of screen - offer other image-editing methods"
 
Undoing changes that you make:
" - to undo last edit you did: choose Edit > Undo

" - to undo previous steps: choose Edit > Step Backward
"
" - to undo all changes made to the image since it was last saved (you saved an 
" " unedited version of the image, remember?), choose File > Revert
"
" - to go back to any previous stage of editing, choose Window > Show History on top 
" " " menu bar
" " "   - in History window, you can select any previous stage
" " "   - when file is closed, History window is cleared



BASIC IMAGE EDITING TECHNIQUES: ! ! ! ! !

Adjusting Brightness and Contrast:
! a. to create a pure white in your image - almost all images should have this
" " - use Levels command: choose Image > Adjust > Levels
" " - a window appears which contains a histogram
" " - drag white slider on right to the edge of the ʻshoulderʼ of the histogram

! b. to adjust overall image brightness
" " - Note: images requiring major adjustments in brightness are better off re-shot
 " " - choose Image > Adjust > Levels
" " - move Input Levels mid-tone slider to left or right
" " "  - this affects mid-tones the most, but also shadows and highlights somewhat

! c. to increase image contrast:
" " - move both Input Levels highlight and shadow sliders towards middle, to edge of 
" "    shoulder
" " "  
! d. to reduce overall image contrast:
" " - use Shadow/Highlight adjustment
" " - on top menu bar, choose Image > Adjustment > Shadow/Highlight 
" " - bring shadow slider down to 0
" " - make shadows lighter by moving shadow slider to the right
" " - make highlights darker by moving highlight slider to the right
" " " - donʼt overdo adjusting highlights, or your file will lose a lot of data and highlights 
" " "    in your print will look posterized, ie, glowing
"
" Note: you can always choose File > Revert to undo any changes youʼre made and 
"    start over



Cropping your image - select Crop tool in tool box"
" - Note: significant cropping will degrade image quality 
"
" 1. Free Crop: means you can crop to any shape you want
" " - in Options Bar, make sure no numbers are typed in
"
" 2. Dimensional Crop: if you wish to maintain same image dimensions you had 
" " originally, on Options bar, choose Ratio > Original Ratio

"  " - use Crop tool to select an image area
" " - place cursor in upper left portion of your image"
" " - click and drag tool across image to select area you want to keep

" " - if you place cursor inside image area and drag, you can move image around w/in 
" " " crop

" " " - to un-do selection: press Escape key 
" " " - to apply crop: press Enter key

" - if you did a Free Crop, resize your image after cropping:
" " " - choose Image > Size and deselect resample
" " " - type in 10.2” for your longer dimension
" " " - look at the shorter dimension: if it exceeds 7.8”, then type in 7.8” for this 
" " "    dimension
" " " - remember that longer dimension canʼt exceed 10.2, shorter one canʼt exceed 7.8
"
" 3. Tilt Crop - this is new in PS CC
" " " - place crop tool outside image area; you will see double arrows
" " " - move cursor in chosen direction to tilt the image



Sharpening a soft image !! ! ! ! ! ! !
" - Note: sharpening can increase visible grain

" - only images w/ some textural detail can be effectively sharpened
"
" - zoom in on your image to at least 50%
"
" - choose Filter > Sharpen > Smart Sharpen
" " " - select Preview option
" " " - try dragging Amount slider to 100% as a starting point 
" " " - choose Radius of 1.5;   Reduce Noise: 10% 1
" " " - check and uncheck Preview to see the change in your image
" " "     - if you see no visible change in the preview window, look directly at your image 
" " "       to see the change in sharpness
"
" " - remember: sharpening will be more visible on the screen than in the print

Making basic selections, using Lasso tool and Quick Selection brush
! - selecting part of an image allows you to make changes to only that part of your pic
"
" First, use the Zoom tool to enlarge area you want to select: 
" " - icon is magnifying glass and is at bottom right corner of tool box 
" " - after selecting zoom tool, position cursor in area of your image you want to enlarge 

" " - to zoom out (shrink image), press Alt key and click mouse
"
" " "A. Lasso tool: located near the top of the toolbox
" " "- options: Freehand Lasso, Polygon Lasso, Magnetic Lasso
"
" " "- Freehand lasso is useless and Magnetic Lasso has been replaced by another tool

" "- Polygon Lasso: best tool to use if your area to select and its background are 
" " " similar in color or tone
" " " - creates a straight line from one anchor point to another
" " " - press down and release mouse at successive points around desired selection 



" " "- to lock in selection: double click when you return to starting point
" " "- Note: press Escape on keyboard if you are having trouble deselecting
	

 	

    
	

 B. Quick Selection tool: icon is the 4th one down
" " "- very good selection tool for making quick selections of areas that are a 
" " " " diffferent in tone or color to the background
" " "- on Options bar, pass cursor over brush icons to see options; eg, add to, or 
" " " " subtract from selection
" " "- also, select brush size on Options bar
" "    "- a larger brush size will select a larger area, w/ each click of the mouse
" "
" " "- you can ʻpaintʼ, i.e., click and drag, to make a selection w/ this tool
" " "- selection expands outward and finds defined edges in your image

Re-touching your photo (removing unwanted spots) using Healing Brush
" " - use Zoom to to zoom in on area you want to re-touch
" "
" " - you can also use the Hand tool (near bottom of toolbox) to scroll around image
" "
" Healing brush icon is a bandaid"" " " " " "
" " - this tool allows you to retouch spots on your image by sampling an area of the 
" " "  image right next to the one you want to re-touch
" "
" " - within healing brush Options, choose ʻSpot Healing Brushʼ"
" "
" " - click icon to display itʼs Options Bar on top of screen
" " - on Options bar, under Mode, choose Normal
"
" " - on Options Bar, click on Brush, and drag diameter slider to create a brush size 
" " "    slightly larger than the area you are retouching; leave hardness at about 20%



Uploading image files to your personal class folder on the Macs:
- you will have a personal folder for this class which has 600MB of storage space
" " - do not confuse this folder with the one you have as a student at the college
" " " - that folder is much smaller and will not be able to hold multiple image files

- always download your image files on to your own hard drive first, so you have a saved 
" " copy of all your files

- you can then copy your files to your personal class folder with a flash drive"
" " - it is easier to do on a PC (we will discuss this)

- open browser: Firefox or Safari icons on bottom dock
" - go to netstorage.lemoyne.edu and log in
"
- navigate to your personal folder for this course by following this sequence:
" " - DriveL@Shared > Courses > your photo course, eg, ART 240 > folder w/ your 
" "  name

- click on File > Upload; then navigate to the image file you want to upload
"
- in ʻUpload Fileʼ window, click on ʻUploadʼ
" " - the file will be uploaded into your personal folder

if you want to copy a large number of image files to this folder, it is much easier to do on 
" a school PC than a Mac, because when using a Mac, you have to go through 
" netstorage

Uploading image files to your personal class folder on a PC: 
" - see other handout


